Requirements

Oooh boy is there requirements...

[Desktop] Node 10+
[Desktop] NPM (Comes with Node)
[Mobile] An app called "Expo" (iOS) (Android)
[Desktop] npm install -g expo-cli

Git Repo

https://github.com/sudouc/sudo-mobile-app